Unable to login to LWL
Resolved
LinkWareLive is stable now.
Posted Feb 16, 2023 - 03:16 PST
Monitoring
LinkWare Live is back up and running. We will monitor the system to ensure it is fully functional.
Posted Feb 15, 2023 - 10:14 PST
Update
We are continuing to investigate this issue.
Posted Feb 15, 2023 - 07:08 PST
Update
We are continuing to investigate this issue.
Posted Feb 15, 2023 - 03:07 PST
Investigating
We are currently investigating the root cause of the issue.
Posted Feb 15, 2023 - 03:07 PST
This incident affected: LinkWare Live Web Application, LinkWare Live Synchronization Service, and Fluke Networks User Authentication Service.