LinkWare Live site is down
Resolved
The issue was identified and resolved. LWL services are back up and running.
Posted Dec 01, 2021 - 08:11 PST
Investigating
We noticed some major issues with some of the services. We are currently investigating the issue.
Posted Dec 01, 2021 - 07:55 PST
This incident affected: LinkWare Live Web Application, LinkWare Live Synchronization Service, and Fluke Networks User Authentication Service.