The LinkWare Live site is down and users are not able to login currently. We are investigating the issue.
Resolved
Issue was fixed and LWL is up and running.
Posted 4 years ago. Nov 01, 2020 - 19:14 PST
Investigating
We are currently investigating this issue.
Posted 4 years ago. Nov 01, 2020 - 13:02 PST
This incident affected: LinkWare Live Web Application, LinkWare Live Synchronization Service, and Fluke Networks User Authentication Service.