Synced results not appearing in projects

Resolved

This incident has been resolved.
Posted Nov 10, 2022 - 09:56 PST

Update

We are continuing to monitor for any further issues.
Posted Nov 09, 2022 - 06:37 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2022 - 08:14 PST

Update

We are continuing to investigate this issue.
Posted Nov 08, 2022 - 08:13 PST

Investigating

The report generation function is still impacted and we continue investigating solutions. We will update this incident report daily, or once the issue is resolved..
Posted Nov 07, 2022 - 07:29 PST

Monitoring

Results are appearing in Project dashboards but it may take quite some time for them to show. Please be patient while we continue working on this issue.
Posted Nov 04, 2022 - 10:14 PDT

Update

We are continuing to investigate this issue.
Posted Nov 04, 2022 - 08:57 PDT

Investigating

The LinkWare Live indexing service that shows results synced from Versivs in their respective Projects is currently offline.

If you sync results from Versiv they are in the LinkWare Live Cloud, but they will not appear in their Projects until we bring the indexer back online.

We will provide an update here when we have resolved this issue.
Posted Nov 04, 2022 - 08:52 PDT
This incident affected: LinkWare Live Web Application and LinkWare Live Synchronization Service.