Issue with LWL Report generation functionality
Resolved
The infrastructure issue preventing users from receiving results report emails has been resolved.

Please re-request any reports you originally requested since 31 October 2022.

It is currently taking between 30 minutes and two hours to process your report request, despite the "10 minutes" message. If you have not received the email with download link after two hours, please enter a support ticket at https://www.flukenetworks.com/support so our support team can assist you.
Posted Nov 03, 2022 - 10:20 PDT
Update
We are continuing to work on a fix for this issue.
Posted Nov 03, 2022 - 09:43 PDT
Identified
We have noticed the report generation functionality has stopped working due to an infrastructure issue. We are working on resolving the issue as early as possible. An update will be provided once the issue is resolved.

We regret the inconvenience this has caused.
Posted Nov 02, 2022 - 05:33 PDT
This incident affected: LinkWare Live Web Application.