LinkWare Live - Experiencing issue with the background services
Resolved
This incident was resolved. We are monitoring the issue.
Posted Jul 06, 2021 - 08:07 PDT
Investigating
We have identified that the background services are down which impact any jobs that runs in the background like sync up test results to LinkWare Live, Report Generation etc.
We are investigating the issue and working on fixing it ASAP.
Posted Jul 06, 2021 - 07:22 PDT
This incident affected: LinkWare Live Web Application, LinkWare Live Synchronization Service, and Fluke Networks User Authentication Service.