LWL is down for maintenance for about 30 minutes
Resolved
The issue related to emails were resolved.
Posted Mar 12, 2023 - 11:17 PDT
Investigating
We are experiencing an issue related to emails for new user registration. We are looking into this hence LWL will be down for maintenance for about 30 minutes.
Posted Mar 11, 2023 - 23:03 PST
This incident affected: LinkWare Live Web Application, LinkWare Live Synchronization Service, and Fluke Networks User Authentication Service.