DB Maintenance in progress
Resolved
We have finished updating our database
Posted Nov 15, 2018 - 13:52 PST
Monitoring
We are performing database updates.
Access to projects and related actions (including project sync) will be unavailable for a short while.
Posted Nov 15, 2018 - 13:28 PST
This incident affected: LinkWare Live Web Application and LinkWare Live Synchronization Service.