Issue with LWL responsive during morning US (peak) hours

Identified

The issue with URLs in the email was resolved and can now be clicked from the email directly which should redirect to the intended page.
Posted Jun 28, 2025 - 16:09 PDT

Update

We are continuing to investigate this issue.

The URLs from emails are not resolving, temporary workaround suggested is to copy and paste the URL link into the web browser address bar.
Posted Jun 27, 2025 - 08:20 PDT

Investigating

Due to huge load on our database servers during morning US (peak) hours, LWL application services becomes unresponsive. We are investigating an appropriate solution to get the issue addressed sooner.
Posted Jun 26, 2025 - 02:33 PDT
This incident affects: LinkWare Live Web Application and LinkWare Live Synchronization Service.