The LinkWare Live site service has returned. We are monitoring the issue.
Resolved
The issue was resolved and LinkWare Live is up and running now.
Posted Mar 23, 2021 - 23:15 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2021 - 15:23 PDT
Update
We are continuing to investigate this issue.
Posted Mar 23, 2021 - 15:23 PDT
Investigating
We are currently investigating this issue.
Posted Mar 23, 2021 - 11:04 PDT
This incident affected: LinkWare Live Web Application, LinkWare Live Synchronization Service, and Fluke Networks User Authentication Service.