Result detail not appearing
Resolved
This incident has been resolved.
Posted Nov 10, 2022 - 09:56 PST
Update
We are continuing to investigate this issue.
Posted Nov 09, 2022 - 06:36 PST
Investigating
In the Projects / Cable IDs & Results page, if you choose to view the details of results those details are not displaying. You still see the overall pass/fail result of each test, but the very detailed displays on the "Details" page are blank.

We are investigating and will report on progress.
Posted Nov 08, 2022 - 08:17 PST
This incident affected: LinkWare Live Web Application.