LinkWare Live - Experiencing issue with the background services
Resolved
This incident has been resolved.
Posted Jul 14, 2021 - 07:21 PDT
Investigating
We have identified that the performance of the background services are slow which impact any jobs that runs in the background like sync up test results to LinkWare Live, Report Generation etc.
We are investigating the issue and working on fixing it ASAP.

Regret the inconvenience caused.
Posted Jul 13, 2021 - 23:22 PDT
This incident affected: LinkWare Live Web Application, LinkWare Live Synchronization Service, and Fluke Networks User Authentication Service.