LinkWare Live projects page is not loading

Resolved

Marking the issue as resolved. We shall continue to monitor the issue.
Posted Jun 25, 2024 - 21:45 PDT

Monitoring

The CPU utilisation is under control now. We are monitoring the issue currently.
Posted Jun 25, 2024 - 09:56 PDT

Identified

We have identified the root cause of this issue that the DB server utilisation reached 99%. We are working on the resolution now.
Posted Jun 25, 2024 - 08:49 PDT

Investigating

The projects page in LinkWare Live site is down and users are unable to access it. We are investigating the issue.
Posted Jun 25, 2024 - 08:07 PDT
This incident affected: LinkWare Live Web Application.