Reports not generating
Resolved
This incident has been resolved.
Posted Dec 06, 2020 - 11:13 PST
Monitoring
A fix has been implemented and we are monitoring the results.

Customers are encouraged to resume generating reports for their projects. If you are experiencing any issues, please go to https://www.flukenetworks.com/support and submit a support incident.
Posted Dec 04, 2020 - 13:14 PST
Update
We are continuing to investigate an issue where reports are not generating for some customers.

For customers needing to generate reports, test results from LinkWare Live can be downloaded to LinkWare PC, which can then generate reports as needed. LinkWare PC is free software available for download at https://www.flukenetworks.com/myaccount?destination=findit/9827999.
Posted Dec 01, 2020 - 12:32 PST
Update
We are continuing to investigate this issue.

As a workaround, test results from LinkWare Live can be downloaded to LinkWare PC, which can then generate reports as needed. LinkWare PC is free software available for download at https://www.flukenetworks.com/myaccount?destination=findit/9827999.
Posted Nov 25, 2020 - 07:21 PST
Investigating
We are currently investigating an issue where reports are not generating for some customers.
Posted Nov 16, 2020 - 09:22 PST
This incident affected: LinkWare Live Web Application.