Emails are not being sent by the application
Resolved
The problem with sending emails has been resolved.
Posted Apr 29, 2019 - 08:11 PDT
Identified
We have identified a problem with the application sending emails. We are working on a resolution.
Posted Apr 29, 2019 - 07:54 PDT
This incident affected: LinkWare Live Web Application.