Versiv Synchronization Issue
Resolved
The incident has been resolved.
Posted over 2 years ago. Dec 14, 2015 - 10:38 PST
Monitoring
We found a fix and are monitoring the update.
Posted over 2 years ago. Dec 14, 2015 - 09:38 PST
Identified
The issue has been identified, we are currently working to resolve the issue.
Posted over 2 years ago. Dec 14, 2015 - 09:06 PST
Update
We have also found the LinkWare PC application is not able to log on to the cloud, we are working on the issue.
Posted over 2 years ago. Dec 14, 2015 - 07:32 PST
Investigating
We are investigating an issue where Versiv units are not able to log on to the cloud. The web site is still operational.
Posted over 2 years ago. Dec 14, 2015 - 07:29 PST