Maintenance Actions for Database
Resolved
Database operations are complete.
Posted Nov 01, 2018 - 10:19 PDT
Monitoring
We are undergoing database maintenance operations.
Access to projects and related actions (including project sync) will be unavailable for a short while.
Posted Nov 01, 2018 - 10:11 PDT
This incident affected: LinkWare Live Web Application and LinkWare Live Synchronization Service.