We are performing scheduled maintenance on LinkwareLive
Resolved
Our maintenance is now complete. All systems are online and operational. Thank you for your patience.
Posted 9 months ago. Nov 03, 2017 - 15:28 PDT
Identified
We are performing a planned scheduled maintenance on LinkwareLive. The system will be down for approximately 15 minutes. During this time, LinkwareLive will be unavailable and Versiv's and PC will not be able to sync.
Posted 9 months ago. Nov 03, 2017 - 14:59 PDT