Timeouts during Versiv Sync
Resolved
The issue with our upstream provider has been resolved. Syncs from Versiv is now working as expected.
Posted 6 months ago. Mar 20, 2018 - 09:56 PDT
Investigating
"We are experiencing an issue with an upstream provider and this is causing syncs from Versiv to either be slower than usual, or fail. We are working to remedy this as quickly as possible. Once fixed, you will be able to re-sync from your Versiv."
Posted 6 months ago. Mar 20, 2018 - 08:52 PDT