Issues with Versiv Sync
Resolved
The service provider has now restored service.
Posted over 1 year ago. Feb 28, 2017 - 15:02 PST
Update
The service provider has partially restored service and hopes to have full service restored soon.
Posted over 1 year ago. Feb 28, 2017 - 13:58 PST
Monitoring
We are experiencing issues with a service provider right now, which is affecting Versiv syncs.
Posted over 1 year ago. Feb 28, 2017 - 10:20 PST